<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- GA Tag replaced by Jon Weiner 3/7/2019-->
<div class="stackermedia">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2853696-9', 'auto');
  ga('send', 'pageview');

</script>
</div>
<!-- Close GA Tag replaced by Jon Weiner 3/7/2019-->	
	
<!-- DFP Tag added by Jon Weiner 3/7/2019 -->	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1055365/ms.01.atf.lb', [728, 90], 'div-gpt-ad-1551969725647-0').addService(googletag.pubads());
    googletag.defineSlot('/1055365/ms.02.top.rec', [300, 250], 'div-gpt-ad-1551969765155-0').addService(googletag.pubads());
    googletag.defineSlot('/1055365/ms.03.home.slb', [[970, 250], [728, 90]], 'div-gpt-ad-1551969803815-0').addService(googletag.pubads());
    googletag.defineSlot('/1055365/ms.04.atf.rec', [[300, 600], [300, 250]], 'div-gpt-ad-1551969836871-0').addService(googletag.pubads());
    googletag.defineSlot('/1055365/ms.05.btf.rec', [[300, 600], [300, 250]], 'div-gpt-ad-1551969882166-0').addService(googletag.pubads());
    googletag.defineSlot('/1055365/ms.06.btf.sky', [160, 600], 'div-gpt-ad-1551969919918-0').addService(googletag.pubads());
    googletag.defineSlot('/1055365/ms.07.footer.slb', [[970, 250], [728, 90]], 'div-gpt-ad-1551969967179-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>	
<div class="stackermedia">
<!-- Close DFP Tag added by Jon Weiner 3/7/2019 -->
<!-- Additional Ad  Tag added by Jon Weiner 3/7/2019 -->	
	<script type='text/javascript'>
    <!--/* CATFISH */
    var districtm_catfish_domain = "msmagazine.com";
    var districtm_catfish_id = 335161;
    var districtm_catfish_seat_id = 1908;
    var districtm_catfish_language = "any";
    var districtm_catfish_tie_breaker = 0;
    var districtm_catfish_cache_buster = "[cache-buster-macro]";
    var districtm_catfish_label_lang = "en";
    var districtm_catfish_side_visible = true;
    var districtm_catfish_freq = "perHour";
    var districtm_catfish_capping = 10;
    var districtm_catfish_label_image = "no-label";
    var districtm_catfish_color = {
        color: "255,255,255",
        alpha: "0.80",
        zIndex: "50000",
        noanimation: 1
    };    //-->
</script>
<script type='text/javascript'
    src='//cdn.districtm.ca/catfish/districtm.catfish.js'>
	</script></div>
	
<script data-wid="auto" type="text/javascript" src="//ads.viralize.tv/display/?zid=AACnZLC9SDtXbdGa"></script>
<!-- Cloase Additional Ad  Tag added by Jon Weiner 3/7/2019 -->		
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '200522034604820'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=200522034604820&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->	
	
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://msmagazine.com/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Oswald:300,400,600" rel="stylesheet">

<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="Sandra Bland died five years ago. Breonna Taylor died four months ago. Why has so little changed?">
<meta property="og:title" content="Remembering Sandra Bland and Breonna Taylor—and Demanding Justice">
<meta property="article_publisher" content="http://facebook.com/msmagazine">
<meta property='og:image' name='image' content='https://msmagazine.com/wp-content/uploads/2020/07/Remembering-Sandra-Bland-and-Breonna-Taylor—and-Demanding-Justice.png'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://msmagazine.com/2020/07/13/remembering-sandra-bland-and-breonna-taylor-and-demanding-justice/">
<meta property="og:site_name" content="Ms. Magazine">
<meta property="article:published_time" content="2020-07-13T12:25:55-07:00">
<meta property="article:modified_time" content="2020-07-13T14:24:41-07:00">
<meta property="og:updated_time" content="2020-07-13T14:24:41-07:00">
<meta name="twitter:title" content="Remembering Sandra Bland and Breonna Taylor—and Demanding Justice">
<meta name="twitter:description" content="Sandra Bland died five years ago. Breonna Taylor died four months ago. Why has so little changed?">
<meta name="twitter:image" content="https://msmagazine.com/wp-content/uploads/2020/07/Remembering-Sandra-Bland-and-Breonna-Taylor—and-Demanding-Justice.png">
<meta name="twitter:site" content="@msmagazine">
<meta name="twitter:creator" content="@msmagazine">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://msmagazine.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://msmagazine.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://msmagazine.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://msmagazine.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://msmagazine.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Remembering Sandra Bland and Breonna Taylor—and Demanding Justice - Ms. Magazine</title>
	<meta name="description" content="Sandra Bland died five years ago; Breonna Taylor four months ago. Both are examples of how Black women are treated in the U.S. Why has so little changed?" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://msmagazine.com/2020/07/13/remembering-sandra-bland-and-breonna-taylor-and-demanding-justice/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Remembering Sandra Bland and Breonna Taylor—and Demanding Justice - Ms. Magazine" />
	<meta property="og:description" content="Sandra Bland died five years ago; Breonna Taylor four months ago. Both are examples of how Black women are treated in the U.S. Why has so little changed?" />
	<meta property="og:url" content="https://msmagazine.com/2020/07/13/remembering-sandra-bland-and-breonna-taylor-and-demanding-justice/" />
	<meta property="og:site_name" content="Ms. Magazine" />
	<meta property="article:published_time" content="2020-07-13T19:25:55+00:00" />
	<meta property="article:modified_time" content="2020-07-13T21:24:41+00:00" />
	<meta property="og:image" content="https://msmagazine.com/wp-content/uploads/2020/07/Remembering-Sandra-Bland-and-Breonna-Taylor—and-Demanding-Justice.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://msmagazine.com/#website","url":"https://msmagazine.com/","name":"Ms. Magazine","description":"More Than A Magazine, A Movement","potentialAction":[{"@type":"SearchAction","target":"https://msmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://msmagazine.com/2020/07/13/remembering-sandra-bland-and-breonna-taylor-and-demanding-justice/#primaryimage","inLanguage":"en-US","url":"https://msmagazine.com/wp-content/uploads/2020/07/Remembering-Sandra-Bland-and-Breonna-Taylor\u2014and-Demanding-Justice.png","width":1024,"height":512,"caption":"Remembering Sandra Bland and Breonna Taylor\u2014and Demanding Justice"},{"@type":"WebPage","@id":"https://msmagazine.com/2020/07/13/remembering-sandra-bland-and-breonna-taylor-and-demanding-justice/#webpage","url":"https://msmagazine.com/2020/07/13/remembering-sandra-bland-and-breonna-taylor-and-demanding-justice/","name":"Remembering Sandra Bland and Breonna Taylor\u2014and Demanding Justice - Ms. Magazine","isPartOf":{"@id":"https://msmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://msmagazine.com/2020/07/13/remembering-sandra-bland-and-breonna-taylor-and-demanding-justice/#primaryimage"},"datePublished":"2020-07-13T19:25:55+00:00","dateModified":"2020-07-13T21:24:41+00:00","author":{"@id":"https://msmagazine.com/#/schema/person/45b5d0759b415a1c49dec3beb32a5993"},"description":"Sandra Bland died five years ago; Breonna Taylor four months ago. Both are examples of how Black women are treated in the U.S. Why has so little changed?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://msmagazine.com/2020/07/13/remembering-sandra-bland-and-breonna-taylor-and-demanding-justice/"]}]},{"@type":["Person"],"@id":"https://msmagazine.com/#/schema/person/45b5d0759b415a1c49dec3beb32a5993","name":"Gavi Klein","image":{"@type":"ImageObject","@id":"https://msmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9bf1d00cda71416054b4c3741e2111a2?s=96&d=identicon&r=g","caption":"Gavi Klein"},"description":"Gavi Klein is a rising junior at Brandeis University majoring in American Studies with minors in Italian Studies and Journalism. She is an editorial intern at Ms."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stackerdecks.com' />
<link rel='dns-prefetch' href='//msmagazine.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ms. Magazine &raquo; Feed" href="https://msmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ms. Magazine &raquo; Comments Feed" href="https://msmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/msmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://msmagazine.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://msmagazine.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='msmagtheme-style-css'  href='https://msmagazine.com/wp-content/themes/msmagtheme/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://stackerdecks.com/js/embedit.js?ver=1.0'></script>
<script type='text/javascript' src='https://msmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://msmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://msmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://msmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://msmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://msmagazine.com/?p=179031' />
<link rel="alternate" type="application/json+oembed" href="https://msmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://msmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.5 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:350px; height:100%; max-height:300px; margin: 0 auto; }
	.g-2 { margin:0px;  float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="icon" href="https://msmagazine.com/wp-content/uploads/2019/03/cropped-ms-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://msmagazine.com/wp-content/uploads/2019/03/cropped-ms-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://msmagazine.com/wp-content/uploads/2019/03/cropped-ms-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://msmagazine.com/wp-content/uploads/2019/03/cropped-ms-logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.page-template-template-podcast .widget_swp_popular_posts_widget,
.page-template-template-podcast .adrotate_widgets {
	display: none;
}		</style>
		<link rel="apple-touch-icon-precomposed" href="apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon" href="apple-touch-icon.png">
</head>

<body class="post-template-default single single-post postid-179031 single-format-standard wp-embed-responsive group-blog">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
	
		<div class="trending-bar">
			<div class="trending-wrap">
				<h3>Trending: </h3>

				<ul>

				
					<li><a href="https://msmagazine.com/tag/birth-control-and-contraception/">Birth Control and Contraception</a></li>

				
					<li><a href="https://msmagazine.com/tag/racial-justice/">Racial Justice</a></li>

				
					<li><a href="https://msmagazine.com/tag/coronavirus/">Coronavirus</a></li>

				
					<li><a href="https://msmagazine.com/tag/2020-election/">2020 election</a></li>

				
					<li><a href="https://msmagazine.com/tag/women-in-politics/">Women in Politics</a></li>

				
				</ul>
			</div>
		</div>
		<header id="masthead" class="site-header" role="banner">
		<div class="header-content-wrap">
			<div class="site-branding">
									<p class="site-title"><a href="https://msmagazine.com/" rel="home"><img class="desktop" src="/wp-content/themes/msmagtheme/images/ms-logo-raspberry.png" alt="Ms. Magazine" /><img class="mobile" src="/wp-content/themes/msmagtheme/images/ms-logo-white.png" alt="Ms. Magazine" /></a></p>
									<p class="site-description">More Than A Magazine, A Movement</p>
							</div><!-- .site-branding -->
			<div class="header-items">
				<div class="header-ad">
					<section id="adrotate_widgets-11" class="widget header-ad adrotate_widgets"><div class="a-single a-79"><a class="gofollow" data-track="NzksMCwxLDYw" href="http://org.salsalabs.com/o/1400/p/salsa/web/common/public/signup?signup_page_KEY=8808"target="_blank"><img src="https://msmagazine.com/wp-content/uploads/2020/06/Ms.-Daily-Newsletter-Banner-1.png" /></a></div></section>				</div>
				<nav class="utility-navigation" role="navigation">
					<div class="menu-utility-container"><ul id="utility-menu" class="menu"><li id="menu-item-137497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137497"><a href="https://msmagazine.com/support-ms/">donate</a></li>
<li id="menu-item-137498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137498"><a href="https://msmagazine.com/join-ms/">join</a></li>
</ul></div>				</nav>
			</div>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<div class="menu-primary-top-nav-container"><ul id="primary-menu" class="menu"><li id="menu-item-121683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-121683"><a href="https://msmagazine.com/category/news/">News &#038; Opinion</a></li>
<li id="menu-item-152754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152754"><a href="http://msmagazine.com/tag/women-vote-2020">Women Vote 2020</a></li>
<li id="menu-item-176799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176799"><a href="https://msmagazine.com/podcast/">Podcast</a></li>
<li id="menu-item-135304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135304"><a href="https://msmagazine.com/columns-series/">Series</a></li>
<li id="menu-item-145427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-145427"><a href="https://msmagazine.com/category/departments/">Explore by Topic</a></li>
<li id="menu-item-149651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149651"><a href="http://msmagazine.com/tag/take-action">Take Action</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-179031" class="post-179031 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-violence-harassment tag-black-feminism tag-black-lives-matter tag-black-women tag-police-violence">
	<div class="entry-meta">
		<ul class="post-categories">
	<li><a href="https://msmagazine.com/category/news/national/" rel="category tag">National</a></li>
	<li><a href="https://msmagazine.com/category/departments/violence-harassment/" rel="category tag">Violence &amp; Harassment</a></li></ul>	</div>
	<header class="entry-header">
		<h1 class="entry-title">Remembering Sandra Bland and Breonna Taylor—and Demanding Justice</h1>		<div class="entry-meta">
			<span class="date">7/13/2020</span> by 

			<a href="https://msmagazine.com/author/rklein/" title="Posts by Gavi Klein" class="author url fn" rel="author">Gavi Klein</a>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Monday marked five years since the tragic death of Sandra Bland.</p>



<p>In 2015, Bland, a Black woman and civil rights activist, <a href="https://www.nytimes.com/2019/05/07/us/sandra-bland-brian-encinia.html">died in police custody at the age of 28</a>, after being arrested by state trooper Brian T. Encinia during a traffic stop in Prairie View, Texas. She was taken and held at the Waller County Jail, and was found hanging in her cell just three days later. </p>



<p>According to the official autopsy report by Sara Boyle, M.D., the assistant medical examiner at the time, her death was ruled a&nbsp;<a href="https://www.vox.com/2016/7/14/12185324/sandra-bland-suicide-jail" target="_blank" rel="noreferrer noopener">suicide</a>&nbsp;(though her family&nbsp;<a href="https://msmagazine.com/2015/07/29/everything-you-need-to-know-about-sandra-bland/" target="_blank" rel="noreferrer noopener">argued foul play</a>).</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Five years ago today, Sandra Bland was found hanged in a Texas jail, after being arrested for a failure to signal.<br><br>While officials ruled her death a suicide, so many questions remain. She still deserves justice today. <a href="https://t.co/gE8AAazGsd">https://t.co/gE8AAazGsd</a></p>&mdash; Juli&aacute;n Castro (@JulianCastro) <a href="https://twitter.com/JulianCastro/status/1282706459353059330?ref_src=twsrc%5Etfw">July 13, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Bland&rsquo;s death sparked protests throughout the country&mdash;and since then, Bland&rsquo;s name has not faded from the Black Lives Matter movement, nor the national discussion around police brutality and race-based gun violence. </p>



<p>In 2018, HBO released a documentary titled &ldquo;<a href="https://www.hbo.com/documentaries/say-her-name-the-life-and-death-of-sandra-bland">Say Her Name: The Life and Death of Sandra Bland</a>.&rdquo; </p>



<p>In 2019, previously unreleased cell phone footage taken by Bland during her arrest was made public, which shows the <a href="https://www.youtube.com/watch?v=S_lswL6EZ0M&amp;feature=emb_logo">confrontation from her perspective</a>, and joins a collection of all-too-familiar videos of police aggression against Black people.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/SandraBland?src=hash&amp;ref_src=twsrc%5Etfw">#SandraBland</a> died in police custody 5 years ago today.<br><br>She was found hanging in her cell 3 days after police violently arrested her during a traffic stop.<br><br>The officer was fired for lying about the arrest, claiming he feared for his life, but the perjury charge was dropped. <a href="https://t.co/np8aVASuAl">pic.twitter.com/np8aVASuAl</a></p>&mdash; AJ+ (@ajplus) <a href="https://twitter.com/ajplus/status/1282701295359594497?ref_src=twsrc%5Etfw">July 13, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<hr class="wp-block-separator">



<p style="background-color:#fbe5ea" class="has-background">Here at&nbsp;<em>Ms</em>., our team is continuing to report through&nbsp;this global health crisis&mdash;doing what we can to keep you informed and&nbsp;up-to-date on some of the most underreported issues of this&nbsp;pandemic.&nbsp;<strong>We&nbsp;ask that you consider supporting our work to bring you substantive, unique&nbsp;reporting</strong>&mdash;we can&rsquo;t do it without you. <strong><a href="https://org.salsalabs.com/o/1400/p/salsa/donation/common/public/?donate_page_KEY=16168">Support our independent reporting and truth-telling for as little as $5 per month</a>.</strong></p>



<hr class="wp-block-separator">



<p>In the weeks following Bland&rsquo;s death in 2015, Kimberl&eacute; Crenshaw, renowned author, feminist, teacher, lawyer and activist, <a href="https://msmagazine.com/2015/07/30/kimberle-crenshaw-on-sandra-bland-why-we-need-to-sayhername/">spoke to <em>Ms</em></a><em>.</em> about the #SayHerName campaign (which Crenshaw started):</p>



<blockquote class="wp-block-quote"><p>&ldquo;Even the idea of access to womanhood has been compromised by race<strong><em>,</em></strong> by Blackness in particular. Their race, their Blackness, in of itself being a masculinizing trait, undermines the ability to perceive Black women as women. </p><p>&ldquo;For instance, the police officer that killed <a href="http://www.phoenixnewtimes.com/news/phoenix-pds-shooting-of-michelle-cusseaux-to-be-investigated-by-dps-6650571">Michelle Cusseaux </a>busted into her house to take her to a mental facility<strong><em> </em></strong>and she was standing there with a hammer. He shot her through the heart, saying that it was a &lsquo;look on her face&rsquo; that made him fear for his life [&hellip;] So it is a clear example, in my mind, of the racialization of Black women as superhuman, less than human, and definitely less than female, makes them subject to this kind of punishment and abuse.&rdquo;</p></blockquote>



<h2>Justice for Breonna Taylor</h2>



<p>Crenshaw&rsquo;s words hold the same relevance and power as they did five years ago&mdash;and perhaps even more so today, which not only marks five years since the death of Bland, but also four months since the <a href="https://msmagazine.com/2020/06/05/sayhername-happy-27th-birthday-breonna-taylor/">death of Breonna Taylor </a>on March 13. </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Today makes 4 months since the <a href="https://twitter.com/hashtag/BreonnaTaylor?src=hash&amp;ref_src=twsrc%5Etfw">#BreonnaTaylor</a> shooting. Groups in Louisville are marching and demanding justice. <a href="https://twitter.com/WHAS11?ref_src=twsrc%5Etfw">@WHAS11</a> <a href="https://t.co/NqA40JxXo1">pic.twitter.com/NqA40JxXo1</a></p>&mdash; Senait Gebregiorgis (@SenaitTV) <a href="https://twitter.com/SenaitTV/status/1282684167008989186?ref_src=twsrc%5Etfw">July 13, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Taylor was killed when police entered her home under a no-knock warrant and opened fire on her and her boyfriend, Kenneth Walker,<a href="https://www.cnn.com/2020/07/09/us/breonna-taylor-new-audio/index.html"> shooting her eight times and killing her</a>. </p>



<p>Protests over her death and the continued inaction of the Louisville Metro Police Department in dealing with her killers continue today. <a href="https://www.elle.com/culture/career-politics/a32477844/breonna-taylor-police-shooting-kentucky/">Only one of the officers</a> involved in her death has been fired from the police force. None have been arrested or charged with murder.&nbsp;</p>



<p>Sandra Bland was 28. Breonna Taylor was 26. </p>



<p>Sandra Bland was <a href="https://www.cnn.com/2015/07/19/us/texas-sandra-bland-jail-death-vigil/index.html">about to start a job</a> as a student ambassador to the alumni association at Prairie View A&amp;M University, a historically Black university. </p>



<p>Breonna Taylor was an EMT working on the front lines of the pandemic. </p>



<p>Both had families and friends who still mourn them. Both stand as horrific examples of how Black women are treated in the United States.&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">It's been 5 years since Sandra Bland died in police custody.<br><br>It's been 122 days since Breonna Taylor was murdered by cops.<br><br>There's been NO JUSTICE for either. <br><br>Why are the lives of Black Women so undervalued in America?</p>&mdash; BrooklynDad_Defiant! (@mmpadellan) <a href="https://twitter.com/mmpadellan/status/1282710507686965250?ref_src=twsrc%5Etfw">July 13, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Both survive in name and power, reminding the country to continue to #SayHerName, to continue to fight for justice and to continue to demand a reality where Black women don&rsquo;t have to fear for their lives every day.</p>



<hr class="wp-block-separator">



<p><strong class="">The coronavirus pandemic and the response by federal, state and local authorities is fast-moving</strong>.&nbsp;<strong class="">During this time,&nbsp;<em>Ms</em>. is keeping a focus on aspects of the crisis&mdash;especially as it impacts women and their families&mdash;often not reported by mainstream media.</strong>&nbsp;<strong class="">If you found this article helpful,&nbsp;<a class="" href="https://org.salsalabs.com/o/1400/p/salsa/donation/common/public/?donate_page_KEY=16168">please consider supporting our independent reporting and truth-telling for as little as $5 per month</a>.</strong></p>

<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>	</div><!-- .entry-content -->

	<div class="tagged">Tagged: <a href="https://msmagazine.com/tag/black-feminism/" rel="tag">Black Feminism</a>, <a href="https://msmagazine.com/tag/black-lives-matter/" rel="tag">Black Lives Matter</a>, <a href="https://msmagazine.com/tag/black-women/" rel="tag">Black Women</a>, <a href="https://msmagazine.com/tag/police-violence/" rel="tag">Police Violence</a><br /></div>

	<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="179031" ><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Remembering%20Sandra%20Bland%20and%20Breonna%20Taylor%E2%80%94and%20Demanding%20Justice&body=Sandra%20Bland%20died%20five%20years%20ago.%20Breonna%20Taylor%20died%20four%20months%20ago.%20Why%20has%20so%20little%20changed%3F%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Remembering+Sandra+Bland+and+Breonna+Taylor%E2%80%94and+Demanding+Justice&url=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=msmagazine" data-link="https://twitter.com/intent/tweet?text=Remembering+Sandra+Bland+and+Breonna+Taylor%E2%80%94and+Demanding+Justice&url=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=msmagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pocket" data-network="pocket"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://getpocket.com/save?url=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F%3Futm_source%3Dpocket%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://getpocket.com/save?url=https%3A%2F%2Fmsmagazine.com%2F2020%2F07%2F13%2Fremembering-sandra-bland-and-breonna-taylor-and-demanding-justice%2F%3Futm_source%3Dpocket%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pocket_icon"></i><span class="swp_share">Pocket</span></span></span></span></a></div></div>	

	<div class="bio-wrap">
		<h2>About <a href="https://msmagazine.com/author/rklein/" title="Posts by Gavi Klein" class="author url fn" rel="author">Gavi Klein</a></h2>
						<div class="authbio">
		<!-- <img src="https://msmagazine.com/wp-content/themes/msmagtheme/images/Gavi.jpg" alt="" class="alignleft"/> -->
				Gavi Klein is a rising junior at Brandeis University majoring in American Studies with minors in Italian Studies and Journalism. She is an editorial intern at <i>Ms.</i>		</div>
			</div>



	<section id="adrotate_widgets-13" class="widget sidebar-ad-4 adrotate_widgets"><div class="a-single a-24"><a class="gofollow" data-track="MjQsMCwxLDYw" href="http://org.salsalabs.com/o/1400/p/salsa/web/common/public/signup?signup_page_KEY=8781"><img src="https://msmagazine.com/wp-content/uploads/2019/03/Weekly-Digest-Banner.png" /></a></div></section>
	<div class="related-items"><h2>You May Also Like:</h2>			<div class="related-post"><a href="https://msmagazine.com/2020/07/14/title-ix-a-milestone-for-women-in-sports-but-unfulfilled-promise-for-black-women/"><img width="466" height="250" src="https://msmagazine.com/wp-content/uploads/2020/07/Title-IX-A-Milestone-for-Women-in-Sports-But-Unfulfilled-Promise-for-Black-Women-466x250.jpg" class="attachment-msmag-bigthumb size-msmag-bigthumb wp-post-image" alt="Title IX: A Milestone for Women in Sports, But Unfulfilled Promise for Black Women" srcset="https://msmagazine.com/wp-content/uploads/2020/07/Title-IX-A-Milestone-for-Women-in-Sports-But-Unfulfilled-Promise-for-Black-Women-466x250.jpg 466w, https://msmagazine.com/wp-content/uploads/2020/07/Title-IX-A-Milestone-for-Women-in-Sports-But-Unfulfilled-Promise-for-Black-Women-270x145.jpg 270w" sizes="(max-width: 466px) 100vw, 466px" /></a>
		<h3><a href="https://msmagazine.com/2020/07/14/title-ix-a-milestone-for-women-in-sports-but-unfulfilled-promise-for-black-women/" rel="bookmark" title="Permanent Link to Title IX: A Milestone for Women in Sports, But Unfulfilled Promise for Black Women">Title IX: A Milestone for Women in Sports, But Unfulfilled Promise for Black Women</a></h3>
			<a href="https://msmagazine.com/author/jashendouek/" title="Posts by Jenna Ashendouek" class="author url fn" rel="author">Jenna Ashendouek</a>		</div>
		 
					<div class="related-post"><a href="https://msmagazine.com/2020/07/12/covid-19-leaves-black-domestic-workers-strained-unseen-and-vulnerable/"><img width="466" height="250" src="https://msmagazine.com/wp-content/uploads/2020/07/COVID-19-Leaves-Black-Domestic-Workers-Strained-Unseen-and-Vulnerable-466x250.jpg" class="attachment-msmag-bigthumb size-msmag-bigthumb wp-post-image" alt="COVID-19 Leaves Black Domestic Workers Strained, Unseen and Vulnerable" srcset="https://msmagazine.com/wp-content/uploads/2020/07/COVID-19-Leaves-Black-Domestic-Workers-Strained-Unseen-and-Vulnerable-466x250.jpg 466w, https://msmagazine.com/wp-content/uploads/2020/07/COVID-19-Leaves-Black-Domestic-Workers-Strained-Unseen-and-Vulnerable-270x145.jpg 270w" sizes="(max-width: 466px) 100vw, 466px" /></a>
		<h3><a href="https://msmagazine.com/2020/07/12/covid-19-leaves-black-domestic-workers-strained-unseen-and-vulnerable/" rel="bookmark" title="Permanent Link to COVID-19 Leaves Black Domestic Workers Strained, Unseen and Vulnerable">COVID-19 Leaves Black Domestic Workers Strained, Unseen and Vulnerable</a></h3>
			<a href="https://msmagazine.com/author/agibbs/" title="Posts by Audrey Gibbs" class="author url fn" rel="author">Audrey Gibbs</a>		</div>
		 
			</div>

	
</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="adrotate_widgets-4" class="widget sidebar-ad-1 adrotate_widgets"><div class="a-single a-18"><a class="gofollow" data-track="MTgsMCwxLDYw" href="http://bit.ly/PandiaHealthMs"><img class="aligncenter size-medium wp-image-133787" src="http://msmagazine.com/wp-content/uploads/2018/12/ms.mag-ad-2-01-1-300x250.png" alt="" width="300" height="250" /></a></div></section>	<section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/FeministDailyNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://msmagazine.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://feminist.org/blog">Feminist Daily News</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/FeministDailyNews/~3/AyKcgQwL56s/'>Federal Judge Rules Doctors Can Distribute Abortion Pills by Mail</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/FeministDailyNews/~3/raqVnhqGTAY/'>Trump’s Anti-Asylum Rule Will Harm Refugees Fleeing Gender Violence</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/FeministDailyNews/~3/My477mOGVSw/'>17 States Sue Trump Administration Over International Student Visa Rule</a></li></ul></section><section id="adrotate_widgets-16" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section><section id="swp_popular_posts_widget-2" class="widget widget_swp_popular_posts_widget"><div class="widget-text swp_widget_box" style="background:transparent;"><h2 class="widget-title"><span class="widgettitle widget-title swp_popular_posts_title" style="">Popular This Week</span></h2><div class="swp_popular_post"><a style="font-size:100%;" class="swp_popularity" href="https://msmagazine.com/2020/07/10/what-to-do-about-weight-gain-during-the-pandemic/"><b>What to Do About Weight Gain During the Pandemic</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;" class="swp_popularity" href="https://msmagazine.com/2020/07/08/scotus-strengthens-employers-rights-to-discriminate-against-women/"><b>SCOTUS Strengthens Employers&#8217; Rights to Discriminate Against Women</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;" class="swp_popularity" href="https://msmagazine.com/2020/07/08/the-queens-gambit-making-chess-accessible-to-young-women/"><b>The Queen&#8217;s Gambit: Making Chess Accessible to Young Women</b></a></div><div class="swp_clearfix"></div></div></section>	<section id="adrotate_widgets-5" class="widget sidebar-ad-2 adrotate_widgets"><div class="a-single a-18"><a class="gofollow" data-track="MTgsMCwxLDYw" href="http://bit.ly/PandiaHealthMs"><img class="aligncenter size-medium wp-image-133787" src="http://msmagazine.com/wp-content/uploads/2018/12/ms.mag-ad-2-01-1-300x250.png" alt="" width="300" height="250" /></a></div></section>	<section id="adrotate_widgets-15" class="widget sidebar-ad-3 adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></section><section id="adrotate_widgets-3" class="widget sidebar-ad-3 adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></section>	<section id="adrotate_widgets-14" class="widget sidebar-ad-4 adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-content">
			<div class="logo-wrap">
				<a href="https://msmagazine.com/" rel="home"><img src="/wp-content/themes/msmagtheme/images/ms-logo-white.png" alt="Ms. Magazine" /></a>
			</div>
			<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-134703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134703"><a href="https://msmagazine.com/about/">About Ms.</a>
<ul class="sub-menu">
	<li id="menu-item-134704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134704"><a href="https://msmagazine.com/about/">Ms. History</a></li>
	<li id="menu-item-134714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134714"><a href="https://msmagazine.com/masthead/">Masthead</a></li>
	<li id="menu-item-134718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134718"><a href="https://msmagazine.com/ms-committee-of-scholars/">Ms. Committee of Scholars</a></li>
	<li id="menu-item-134715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134715"><a href="https://msmagazine.com/internships/">Internships</a></li>
</ul>
</li>
<li id="menu-item-135082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135082"><a href="https://msmagazine.com/get-ms">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-137500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137500"><a href="https://msmagazine.com/join-ms/">Get Ms.</a></li>
	<li id="menu-item-134722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134722"><a href="https://store.feminist.org/giftmembershipus.aspx">Give the Gift of Ms.</a></li>
	<li id="menu-item-137499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137499"><a href="https://msmagazine.com/support-ms/">Support Ms.</a></li>
	<li id="menu-item-134719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134719"><a href="http://org.salsalabs.com/o/1400/p/salsa/web/common/public/signup?signup_page_KEY=8781">Newsletters</a></li>
	<li id="menu-item-138063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138063"><a href="http://store.feminist.org/backissues.aspx">Back Issues</a></li>
	<li id="menu-item-134725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134725"><a href="https://store.feminist.org/">Feminist Store</a></li>
</ul>
</li>
<li id="menu-item-134707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134707"><a href="https://msmagazine.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-134728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134728"><a href="https://msmagazine.com/media-center/">Media Center</a></li>
	<li id="menu-item-134743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134743"><a href="https://msmagazine.com/submissions/">Writing for Ms.</a></li>
	<li id="menu-item-134708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134708"><a href="https://msmagazine.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-134742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134742"><a href="https://msmagazine.com/advertise-with-us/">Advertise with Ms.</a></li>
</ul>
</li>
<li id="menu-item-134729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134729"><a href="#">Programs &#038; Sister Organizations</a>
<ul class="sub-menu">
	<li id="menu-item-134735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134735"><a href="https://msmagazine.com/ms-in-the-classroom/">Ms. Classroom</a></li>
	<li id="menu-item-134730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134730"><a href="http://feminist.org/">Feminist Majority Foundation</a></li>
	<li id="menu-item-134731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134731"><a href="http://feministcampus.org/">Feminist Campus</a></li>
	<li id="menu-item-134732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134732"><a href="https://girlslearn.org/">Girls Learn International</a></li>
</ul>
</li>
</ul></div>		</div>
		<div class="site-info">
			<div class="copyright">Copyright &copy; 2020 Ms. Magazine</div>
			<div class="menu-footer-utility-container"><ul id="footer-utility-menu" class="menu"><li id="menu-item-134698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134698"><a href="https://msmagazine.com/terms-of-use/">Terms of Use</a></li>
</ul></div>			<form role="search" method="get" class="search-form" action="https://msmagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
		</div><!-- .site-info -->
		<div class="ownership-statement">
			<p><em>Ms.</em> is wholly owned and published by the <a href="feminist.org">Feminist Majority Foundation</a></p>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/msmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://msmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/msmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://msmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"179031","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://msmagazine.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://msmagazine.com/wp-content/themes/msmagtheme/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://msmagazine.com/wp-content/themes/msmagtheme/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://msmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript"> var swp_nonce = "c3c36bb651";var swpFloatBeforeContent = false; var swp_ajax_url = "https://msmagazine.com/wp-admin/admin-ajax.php"; var swp_post_id = "179031";var swpClickTracking = true; swpPinIt={"enabled":true,"post_title":"Remembering Sandra Bland and Breonna Taylor\u2014and Demanding Justice","image_description":"","image_source":"","hLocation":"right","vLocation":"bottom","minWidth":"200","minHeight":"200","disableOnAnchors":false};</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 35000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
